Docage - Impossibilité de signer ou d'envoyer une transaction – Incident details

Impossibilité de signer ou d'envoyer une transaction

Resolved
Major outage
Started about 15 hours agoLasted about 2 hours

Affected

Site web Docage

Operational from 9:45 AM to 11:20 AM

Login to the Docage application

Operational from 9:45 AM to 11:20 AM

Application Web

Major outage from 9:45 AM to 10:25 AM, Operational from 9:45 AM to 11:20 AM, Major outage from 10:25 AM to 11:20 AM

Docage Sign

Major outage from 9:45 AM to 11:20 AM

Docage Doc

Operational from 9:45 AM to 11:20 AM

Docage Form

Operational from 9:45 AM to 11:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Le problème vient de notre tiers certificateur. Nous attendons le rétablissement de ses services de certification.

  • Investigating
    Investigating
    We are currently investigating this incident.