Docage - SMS problems with all French operators – Incident details

SMS problems with all French operators

Resolved
Degraded performance
Started 4 months agoLasted about 2 hours

Affected

Application Web

Operational from 8:49 AM to 10:28 AM

Docage Sign

Operational from 8:49 AM to 10:28 AM

Api Docage

Operational from 8:49 AM to 10:28 AM

Docage Sign

Operational from 8:49 AM to 10:28 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    SMS problems with all operators linked to the bad weather currently affecting France