Docage - Slowdown when sending transactions – Incident details

Slowdown when sending transactions

Resolved
Degraded performance
Started 14 days agoLasted 4 days

Affected

Application Web

Operational from 8:05 AM to 8:21 AM, Degraded performance from 8:21 AM to 12:57 PM

Docage Sign

Operational from 8:05 AM to 8:21 AM, Degraded performance from 8:21 AM to 12:57 PM

Api Docage

Operational from 8:05 AM to 8:21 AM, Degraded performance from 8:21 AM to 12:57 PM

Docage Sign

Operational from 8:05 AM to 8:21 AM, Degraded performance from 8:21 AM to 12:57 PM

Updates
  • Resolved
    Resolved

    Deactivation of anti-intrusion probes at our certificate issuing service provider.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Slowdowns are observed when sending transactions, which may require a new sending for the operation to be successful.