All systems operational

Docage app update in progress

Completed
Scheduled for 13-05-2024 at 9:40 PM – 9:42 PM

Affects

Application Web
Docage Sign
Docage Doc
Docage Form
Updates
  • Completed
    13-05-2024 at 9:42 PM
    Completed
    13-05-2024 at 9:42 PM
    Maintenance has completed successfully.
  • In progress
    13-05-2024 at 9:40 PM
    In progress
    13-05-2024 at 9:40 PM
    Maintenance is now in progress
  • Planned
    13-05-2024 at 9:40 PM
    Planned
    13-05-2024 at 9:40 PM

    The Docage application is being updated which results in temporary unavailability.