All systems operational

Docage app update in progress

Completed
Scheduled for 20-02-2024 at 9:15 PM – 9:17 PM

Affects

Site web Docage
Login to the Docage application
Application Web
Docage Sign
Docage Doc
Docage Form
Updates
  • Completed
    20-02-2024 at 9:17 PM
    Completed
    20-02-2024 at 9:17 PM
    Maintenance has completed successfully.
  • In progress
    20-02-2024 at 9:15 PM
    In progress
    20-02-2024 at 9:15 PM
    Maintenance is now in progress
  • Planned
    20-02-2024 at 9:15 PM
    Planned
    20-02-2024 at 9:15 PM

    The Docage application is being updated which results in temporary unavailability.