All systems operational

Docage API update in progress

Completed
Scheduled for 18-02-2024 at 8:00 PM – 8:13 PM

Affects

Site web Docage
Login to the Docage application
Application Web
Docage Sign
Docage Doc
Docage Form
Updates
  • Completed
    18-02-2024 at 8:13 PM
    Completed
    18-02-2024 at 8:13 PM
    Maintenance has completed successfully.
  • In progress
    18-02-2024 at 8:00 PM
    In progress
    18-02-2024 at 8:00 PM
    Maintenance is now in progress
  • Planned
    18-02-2024 at 8:00 PM
    Planned
    18-02-2024 at 8:00 PM

    Docage API update in progress leading to unavailability of the API and web application