All systems operational

Docage app update in progress

Completed
Scheduled for 31-01-2024 at 10:00 PM – 10:15 PM

Affects

Application Web
Docage Sign
Docage Doc
Docage Form
Updates
  • Completed
    31-01-2024 at 10:15 PM
    Completed
    31-01-2024 at 10:15 PM

    Maintenance has completed successfully

  • In progress
    31-01-2024 at 10:00 PM
    In progress
    31-01-2024 at 10:00 PM

    Maintenance is now in progress

  • Planned
    31-01-2024 at 10:00 PM
    Planned
    31-01-2024 at 10:00 PM

    The Docage application is being updated which results in temporary unavailability.