All systems operational

Docage API update in progress

Completed
Scheduled for 20-12-2023 at 8:00 PM – 9:00 PM

Affects

Site web Docage
Login to the Docage application
Application Web
Docage Sign
Docage Doc
Docage Form
Updates
  • Completed
    20-12-2023 at 9:00 PM
    Completed
    20-12-2023 at 9:00 PM

    Maintenance has completed successfully

  • In progress
    20-12-2023 at 8:30 PM
    In progress
    20-12-2023 at 8:30 PM

    Maintenance still in progress

  • Completed
    20-12-2023 at 8:15 PM
    Completed
    20-12-2023 at 8:15 PM

    Maintenance has completed successfully

  • In progress
    20-12-2023 at 8:00 PM
    In progress
    20-12-2023 at 8:00 PM

    Maintenance is now in progress

  • Planned
    20-12-2023 at 8:00 PM
    Planned
    20-12-2023 at 8:00 PM

    Docage API update in progress leading to unavailability of the API and web application